Computer crashes when I use Cycle~ with a freq number.


    Jun 14 2012 | 9:26 pm
    Computer crashes when I use Cycle~ with a freq number.
    I use max 6 with the newest update and my mac Lion.
    Am I the only one?

    • Jun 14 2012 | 10:16 pm
      Need a little more information than "Cycle~ with a freq number."
      Are you changing the frequency by using a float number box connected to the [cycle~]'s left inlet?
      or
      Have you typed a number into the [cycle~] as an argument to get a static frequency?
      Both of those work for me with Max 6.0.5 and Lion 10.7.4.
    • Jun 14 2012 | 10:40 pm
      With f number box it works with no problems. But with a freq number in the object box it crashes every time. Cycle~ 440 in a box and need to restart max.
    • Jun 14 2012 | 11:14 pm
      Hmm, I had assumed that I had done such a simple operation like this within the last update, but it seems you're right. Entering a number as an argument in [cycle~] is consistently crashing Max.
      I also find that when I reopen and try the experiment again that the autocomplete is hosed and won't find [cycle~] until I close the patcher and open a new one.
      Odd.
    • Jun 15 2012 | 2:38 am
      no problem in Max 6.0.4 and OSX 10.6.8.
    • Jun 15 2012 | 3:08 am
      No problem here, Max 6.0.5, OS X 10.7.4
    • Jun 15 2012 | 5:11 pm
      Hmm, working here too now.
    • Jun 15 2012 | 9:36 pm
      Trash your preferences - is it a soundcard thing- update Max to the latest iteration.