Crash when "multiple top level" patchers open


    Mar 20 2013 | 6:57 pm
    Max 6.1 64-bit Windows 7 16 core processor RME Hammerfall sound card UA-2 plugin for reverb I am trying to use many discrete Max patches, each hosting a vst~ for Kontakt and a vst~ for UA reverb. The goal is to load 20+ such patchers, each at the top level to take maximum advantage of Max 6.1 Max crashes whenever I open 4 patchers. Any Ideas why?
    One theory: is it a pattr issue? almost all are reading from a single .json. They also had pattrstorage objects with the same name. I changed those but the problem persists. Each top level patch does share a lot of objects with the same scripting names, bu I thought that would not be an issue as each patch is independent and there are no [send] [receive] or [pattrmarker] objects Does each patcher need a discrete .json file? [Hope not 'cause central pattr state data is a needed feature]
    Another theory: I am using named dac~ objects within poly~ so each audio mixer will show what channels are active. Could it be an issue with multiple poly~ objects in independent patchers hosting the "same" named dac~?

    • Mar 20 2013 | 7:10 pm
      We're in demo mode on this machine--could that be it?
    • Mar 20 2013 | 7:31 pm
      Not using any live updating GUI or other graphics heavy stuff....
    • Mar 20 2013 | 7:49 pm
      Hi John,
      Bundle up an example of this and send it into support, we'll have a look
      Cheers
      Andrew
    • Mar 20 2013 | 8:33 pm
      Hello, Maybe this is related to info@alessandrogrego.com's problem in the following thread
      ?
    • Mar 23 2013 | 11:48 am
      Don't know if this is helpful at all, but ATM I'm browsing to find similar issues to my crashes (which is limited to a few larger jitter-patches), and it seems that I can enter my patch by pressing cmd+shift during start-up. It stops loadbangs.