CYCLOPS on osx 10.8.3


    Jul 11 2013 | 8:46 pm
    I HAVE TWO MACBOOK PRO ONE WITH 10.6.8 INTEL CORE DUO 2 AND SECOND WITH 10.8.3 INTEL I7 CORE. ON SECOND I CAN’T INSTALL CYCLOPS. WHY THIS?

    • Jul 12 2013 | 9:32 pm
      @casillo If you haven't already, contact us in support, we'll sort you out! support@cycling74.com