Cyclops to Application problem


    Jun 13 2006 | 11:09 am
    Hi.
    i'm trying to make an application from my cyclops project but there are two problems..hope someone can help me with this I just started with max/msp,jitter and cylcops.
    Problem 1: The application can't find the .mov files i used in the patcher. The files are in the same folder as the application but it still can't find it. The Mac/Msp file can find the files..??
    Problem 2: Is a cyclops problem, i created 8 zones but only two work when i convert it in to an application.
    Ow by the way i am an Mac user..
    Hope someone can help me with this..thanks in advance!
    Zeb

    • Jun 13 2006 | 6:18 pm
      In the most recent Cyclops release, there is a problem with copy
      protection in the runtime which will be resolved soon in a minor update.
      jb
    • Jun 13 2006 | 6:19 pm
      On 13-Jun-2006, at 13:09, Joost wrote:
      > Problem 1: The application can't find the .mov files i used in the
      > patcher. The files are in the same folder as the application but it
      > still can't find it. The Mac/Msp file can find the files..??
      Ctrl-click/right-click on the application, select Show Package
      Contents from the popup menu, navigate to Contents/MacOS/, copy
      the .mov files there. That's where the application *really* is, so
      that's where your support files have to be.
      This is a pretty common question, but it doesn't seem to be FAQ'd and
      I'm not sure there's an obvious search query that will turn answers
      up in the archives. There are quite a few relevant posts in there, if
      you can find them.
      -- Peter
      -------------- http://www.bek.no/~pcastine/Litter/ -------------
      Peter Castine +---> Litter Power & Litter Bundle for Jitter
      Heavy-Duty Mathematics for Everyday Use
      iCE: Sequencing, Recording &
      Interface Building for |home | chez nous|
      Max/MSP Extremely cool |bei uns | i nostri|
    • Jun 14 2006 | 12:51 pm
      Owkay i think the movie part is going to work i will try it soon! But what about the cyclops error..?? When is it going to be solved?? Is there a way to work around it for the moment cause i bought cyclops for an exposition I have on the 22 of June. Can I use the older version of Cyclops maybe??
    • Jun 14 2006 | 12:56 pm
      As I mentioned, "soon". Have a little patience, please.
      jb
    • Jun 14 2006 | 1:27 pm
      Okay i'll wait..
    • Jun 19 2006 | 7:36 am
      Sorry to bother you all again but is there anything I can do besides waiting??
    • Jun 19 2006 | 8:01 am
      The release of the next version is happening soon, and has been
      contingent on factors beyond my control. Thanks for your patience.
      jb
    • Jun 19 2006 | 8:07 am
      okay, ill be patient but i'm not very happy with it, i paid around 1000 dollar for the max/msp jitter cylcops pack and all i can do with it is waiting...but i'll wait again...