DIMMERS / DMXUSB PRO / DMX 512 external for Max


    Mar 10 2013 | 6:56 pm
    Hi, (this is my first post)
    I'm new in dmx / dimmer
    I have two, 6 channel /analogue dimmers , proel PLDM6KN http://www.proel.com/category/products/analogue-dimmer-6ch
    1 enttec DMXUSB PRO
    1 dmxusbpro - DMX 512 external for Max http://www.nullmedium.de/dev/dmxusbpro/
    With only one dimmer all work well, but when I want to use the 2 dimmers with the DMXUSB PRO , I can control only the first 6 channels. Even if they are properly connected between them.
    When I turn on the light N° 1 on the dimmer 1 the light N° 1 in the dimmer 2, follows the first...
    how can I configure the channels 7 , 8, 9 ,10, 11 ,12?
    Someone can help me?
    Thank

    • Mar 10 2013 | 7:05 pm
      You need to set the start address of the second dimmer pack to 7 to indicate that it should be controlled starting from DMX channel 7. Use the dip-switches on the front of the unit to do this.
      This page will show you the switch positions to indicate channel 7.
    • Mar 10 2013 | 7:16 pm
      Wowwww!!!!!!
      Great, Thanks a lot!!!!! :)
    • Mar 10 2013 | 9:03 pm
      Unfortunately doesn't work……
      but …… nothing happens.
      I use only 10 bulbs not 12,( 6 on the first dimmer and 4 on the second) maybe that's why ?!?! I don't understand the operations behind it.
      Thanks anyway David for the precious help
    • Mar 10 2013 | 9:23 pm
      Seems like the dip switches on your Proel are 'on' in the up position, not down. That's what you're doing, right?
    • Mar 11 2013 | 5:39 pm
      No no, i saw that! I don't understand why doesn't work …
      separately the two dimmers work well and are new!
      I will keep you updated, however I have to do it!
      Congratulations to both for your works { dtr and David Butler} .
      //////////////
      Ok, I'm making a test yet and all work very well :)
      Strange no ?!?! (It's ironic, of course)
    • Mar 13 2014 | 10:03 pm
      Hi again guys! After 1 year more or less, I opened my project, and now something strange happens. Everything works well if I use the "manual" mode of the dimmer, but when I want to turn on the light using the DMX and max, the number 6 and 7 are linked.
      I set the dipswitch like the last time
      first dimmer 1 ON 2 OFF 3 OFF 4 OFF 5 OFF 6 OFF 7 OFF 8 OFF 9 OFF 10 OFF second dimmer 1 ON 2 ON 3 ON 4 OFF 5 OFF 6 OFF 7 OFF 8 OFF 9 OFF 10 OFF
      If anyone has a suggestion it would be nice thanks