Does Max 6.0 support VST version 3.0?


    Jan 05 2012 | 10:15 pm
    Does Max 6.0 support VST version 3.0?
    (Sorry for the repeat but apparently just putting the question in the title wasn't sufficient to allow the question to be posted (grin)