e-mail notifications :(


    Mar 26 2010 | 1:53 am
    Today I started getting e-mail notifications about changes in my favorites. Unless I missed it, I don't see a way to turn it off. I only want the RSS feed. I get everything double right now!! Is there a way to turn the notifications OFF!!
    Thanks

    • Mar 26 2010 | 7:02 pm
      yeah, we definitely need a way to turn off these email notifications, and not have topic we reply to automatically added to our favorites.
    • Mar 26 2010 | 7:10 pm
      this thread might help (or be the culprit): https://cycling74.com/forums/other-forum-suggestion
    • Mar 26 2010 | 7:48 pm
      we aimed for the most common pattern, but clearly it's not universally popular. we'll add back the other options this afternoon.
    • Mar 26 2010 | 7:54 pm
      testing...
    • Mar 26 2010 | 7:55 pm
      Okay, posts are no longer automatically added as a favorite. You'll still get emails for favorited topics - I'll fix that in about 90 minutes.
    • Mar 26 2010 | 9:08 pm
      Okay, there's now a checkbox below the input window that allow you to flag whether or not the post should be added as one of your favorites. Yay!
    • Mar 26 2010 | 9:16 pm
      email notification test...
    • Mar 26 2010 | 10:29 pm
      thank you for your quick response ben.
    • Mar 27 2010 | 5:51 pm
      Thanks a lot. Much appreciated!!
    • Mar 27 2010 | 6:09 pm
      ... celebrated too soon. I can't save the change in my profile!! I uncheck the box, click update profile, then edit again. the checkbox is checked again!!!
      thanks
    • Mar 30 2010 | 12:00 am
      Hi MIB - we're trying to figure out why this is happening. Hoping to fix shortly.
    • Mar 31 2010 | 2:00 am
      hi all,
      we've fixed the email notifications and auto add to favorites checkboxes in the profile. you can now save your preferences.
      thanks for your patience!
      alanna