Fiddle


    Jan 15 2008 | 5:40 pm
    Hi,
    Is it possible to install the fiddle external directly in the externals Folder of max 4.6 on a intel-mac?
    I remember on my g4 mac, changing from 4.5 to 4.6 max was asking me to do something with the former externals, before they would run in max 4.6.
    (I have just bought a intel mac under osx 10.4.11)
    thanx for hintz

    • Jan 15 2008 | 9:05 pm
      yes, it is. Obviously the Ub version! take care that from MaxMSp 4.6
      the file path is changed
      ciao,
      ric
      >
      > Hi,
      > Is it possible to install the fiddle external directly in the
      > externals Folder of max 4.6 on a intel-mac?
      > I remember on my g4 mac, changing from 4.5 to 4.6 max was asking
      > me to do something with the former externals, before they would run
      > in max 4.6.
      > (I have just bought a intel mac under osx 10.4.11)
      >
      > thanx for hintz
    • Jan 16 2008 | 10:48 am
      thank you. I didnt see that a UB Version now exists.
      kind regards
    • Jan 16 2008 | 3:29 pm
      I use pitch~, a flavor of fiddle~.
      On 1/16/08 5:48 AM, "ATH" wrote:
      >
      > thank you. I didnt see that a UB Version now exists.
      > kind regards
      Cheers
      Gary Lee Nelson
      Oberlin College
      www.timara.oberlin.edu/GaryLeeNelson