Firepod problem- fft?


    Aug 26 2007 | 6:21 pm
    Hello. I've got a patch for live performance that seems to work fine when I'm using my MBP's built-in audio (via headphones) but seems to have problems with my Firepod. I tested the Firepod with all of my other software (itunes, DP, etc.) and it works fine. Once I open this particular patch, the audio is crackly and distorted. After a search, I saw someone had mentioned something about Presonus gear having issues when using fft in the patch (I've got it running for the gizmo pitch shifting). Is this a known issue and, if so, is there a workaround? The patch is kind of messy, so I figured I'd ask first. If I need to post it, just let me know. Thanks! P.S. Running 10.4.10 and Max/MSP/Jitter 4.6.3/1.6.3

    • Aug 26 2007 | 8:43 pm
      I have the same setup; I can try it on wednesday or thursday, if you want. Never had any problems with fft though.
      Keith
      On 8/26/07, Eric Sheffield wrote: > > Hello. > I've got a patch for live performance that seems to work fine when I'm using my MBP's built-in audio (via headphones) but seems to have problems with my Firepod. I tested the Firepod with all of my other software (itunes, DP, etc.) and it works fine. Once I open this particular patch, the audio is crackly and distorted. After a search, I saw someone had mentioned something about Presonus gear having issues when using fft in the patch (I've got it running for the gizmo pitch shifting). Is this a known issue and, if so, is there a workaround? > The patch is kind of messy, so I figured I'd ask first. If I need to post it, just let me know. > Thanks! > P.S. Running 10.4.10 and Max/MSP/Jitter 4.6.3/1.6.3 >