Gen Code Export VST - Need Steinberg VST SDK 2.4 but only 3.6 accessible


    Mar 29 2014 | 7:46 pm
    Preliminaries state:
    Download the VST SDK from Steinberg [1]
    Make sure to download the VST Audio Plug-Ins SDK (Version 2.3 and 2.4). VST3+ is not supported by Max.
    At Steinberg Website only VST SDK 3.6 is Accessible/Downloadable. Is there a solution?

    • Mar 30 2014 | 6:22 pm
      Hi, I think vst2.x is included in the VST SDK 3.6 folder
    • Jun 08 2014 | 4:14 am
      Hi,
      I couldn't see the VST SDK in the 3.6 folder. Am I missing something obvious?
      Tx. El
    • Jun 08 2014 | 3:11 pm
      You should have a folder named vst2.x in /public.sdk/source
    • Jun 08 2014 | 3:23 pm
      older versions used to be here http://ygrabit.steinberg.de/~ygrabit/ before corporate fascism was involved.
    • Nov 29 2015 | 3:39 pm
      Roman, do you use gen to create vst 2.4 plugs? I can't seem to get the 2.4 sdk anywhere, does gen under max 7.0.6 work with the sdk 3 at last? Danke. J
    • Nov 29 2015 | 6:31 pm
      gen-free zone here.