Help file problem


    Nov 09 2006 | 8:41 pm
    Hi all,
    I am having a problem with my jitter help files. I do have the jitter-help fonder in the max-help folder, but I get errors every time I try to pull up help:
    jit.qt.movie: no help file found
    I've tried manually adding the jitter-help folder to the File Preferences screen, but that has not helped either.
    thanks a bunch for your input
    -robert

    • Nov 09 2006 | 9:37 pm
      What is your OS, version of Max etc.?
      thanks,
      wes
      On 11/9/06, Robert wrote:
      >
      > Hi all,
      >
      > I am having a problem with my jitter help files. I do have the jitter-help fonder in the max-help folder, but I get errors every time I try to pull up help:
      >
      > jit.qt.movie: no help file found
      >
      > I've tried manually adding the jitter-help folder to the File Preferences screen, but that has not helped either.
      >
      > thanks a bunch for your input
      >
      > -robert
      >
    • Nov 09 2006 | 11:58 pm
      hello Wesley,
      Max is 4.61, jitter at 1.6.2
      OSX: 10.4.8
      thanks
    • Nov 10 2006 | 1:19 am
      I have had the same problem, any help would be much appreciated
      Roger
      >What is your OS, version of Max etc.?
      >
      >thanks,
      >wes
      >
      >On 11/9/06, Robert wrote:
      >>
      >>Hi all,
      >>
      >>I am having a problem with my jitter help files. I do have the
      >>jitter-help fonder in the max-help folder, but I get errors every
      >>time I try to pull up help:
      >>
      >>jit.qt.movie: no help file found
      >>
      >>I've tried manually adding the jitter-help folder to the File
      >>Preferences screen, but that has not helped either.
      >>
      >>thanks a bunch for your input
      >>
      >>-robert
      >>
      >
      >!DSPAM:2000,45539f3a936808923542441!
      --
      Roger Alsop, Phone: (61 3) 9685 9395
      Lecturer in Sound, Fax: (61 3) 9685 9356
      School of Production, Mob: 0414 246 943
      Victorian College of the Arts,
      234 St. Kilda RD.,
      SouthBank,
      Victoria, Australia, 3006 E-Mail:
      r.alsop@vca.unimelb.edu.au
    • Nov 10 2006 | 1:23 am
      What does the help file icon look like? Does it have a max icon? Is
      it blank? I've had some MIME problems before and I solved it by
      reassigning the help files to the max app.
      wes
      On 11/9/06, Roger Alsop wrote:
      > I have had the same problem, any help would be much appreciated
      >
      > Roger
      >
      > >What is your OS, version of Max etc.?
      > >
      > >thanks,
      > >wes
      > >
      > >On 11/9/06, Robert wrote:
      > >>
      > >>Hi all,
      > >>
      > >>I am having a problem with my jitter help files. I do have the
      > >>jitter-help fonder in the max-help folder, but I get errors every
      > >>time I try to pull up help:
      > >>
      > >>jit.qt.movie: no help file found
      > >>
      > >>I've tried manually adding the jitter-help folder to the File
      > >>Preferences screen, but that has not helped either.
      > >>
      > >>thanks a bunch for your input
      > >>
      > >>-robert
      > >>
      > >
      > >!DSPAM:2000,45539f3a936808923542441!
      >
      >
      > --
      > Roger Alsop, Phone: (61 3) 9685 9395
      > Lecturer in Sound, Fax: (61 3) 9685 9356
      > School of Production, Mob: 0414 246 943
      > Victorian College of the Arts,
      > 234 St. Kilda RD.,
      > SouthBank,
      > Victoria, Australia, 3006 E-Mail:
      > r.alsop@vca.unimelb.edu.au
      >
    • Nov 12 2006 | 9:27 pm
      two things:
      1) check file type association. do a get info on the help patch.
      set the 'open with' application to max, and tell the finder to open
      all similar documents the same way.
      2) are you working on an institutional copy of max? permissions may
      have been munged. set the permissions flag of everything in the max
      folder to allow reading by everyone.
      On Nov 9, 2006, at 8:23 PM, Wesley Smith wrote:
      > What does the help file icon look like? Does it have a max icon? Is
      > it blank? I've had some MIME problems before and I solved it by
      > reassigning the help files to the max app.
      >
      > wes
      >
      > On 11/9/06, Roger Alsop wrote:
      >> I have had the same problem, any help would be much appreciated
      >>
      >> Roger
      >>
      >> >What is your OS, version of Max etc.?
      >> >
      >> >thanks,
      >> >wes
      >> >
      >> >On 11/9/06, Robert wrote:
      >> >>
      >> >>Hi all,
      >> >>
      >> >>I am having a problem with my jitter help files. I do have the
      >> >>jitter-help fonder in the max-help folder, but I get errors every
      >> >>time I try to pull up help:
      >> >>
      >> >>jit.qt.movie: no help file found
      >> >>
      >> >>I've tried manually adding the jitter-help folder to the File
      >> >>Preferences screen, but that has not helped either.
      >> >>
      >> >>thanks a bunch for your input
      >> >>
      >> >>-robert
      >> >>
      >> >
      >> >!DSPAM:2000,45539f3a936808923542441!
      >>
      >>
      >> --
      >> Roger Alsop, Phone: (61 3) 9685 9395
      >> Lecturer in Sound, Fax: (61 3)
      >> 9685 9356
      >> School of Production, Mob: 0414 246 943
      >> Victorian College of the Arts,
      >> 234 St. Kilda RD.,
      >> SouthBank,
      >> Victoria, Australia, 3006 E-Mail:
      >> r.alsop@vca.unimelb.edu.au
      >>
      >
    • Nov 14 2006 | 12:20 am
      This was a permissions problem. Per josh's tip I set all child items in the Max folder to read/write for everyone and that fixed the problem.
      thank you!
    • Nov 16 2006 | 7:02 pm
      I have the same problem
      Setting the help files to read/write is not a viable solution in a multi-user environment. If one user decides (on purpose or by accident) to change one of the files, then everyone else suffers.
      The permissions on the jitter-help are currently set to readable by all and it doesn't work.
      Can you offer a better solution other then allowing everyone write access to the files? The max help files are read-only, and they work fine.
      Please let me know.
      Regards,
      d.
    • Nov 17 2006 | 11:08 am
      On 16 nov. 06, at 20:02, darryl Cameron wrote:
      > I have the same problem
      >
      > Setting the help files to read/write is not a viable solution in a
      > multi-user environment. If one user decides (on purpose or by
      > accident) to change one of the files, then everyone else suffers.
      >
      > The permissions on the jitter-help are currently set to readable by
      > all and it doesn't work.
      >
      > Can you offer a better solution other then allowing everyone write
      > access to the files? The max help files are read-only, and they
      > work fine.
      If the jitter help files are read-only (664) for "others" that should
      work too, if the jitter-help folder is executable (775).
      Best,
      ej
    • Nov 20 2006 | 5:54 pm
      hi
      have the same problem...after installed max 4.6.2 and jitter 1.6.2 on a new osx 10.4.8 (macbook pro) all my helfiles have the "finder help" icons
      if i chose "open with" i can't chose max.
      permission are fine.
      mmhh... the helpfiles work within max but i can't oben it from the finder.
      max is in demo mode.
      any help ?
    • Nov 20 2006 | 6:03 pm
      "if i chose "open with" i can't chose max"
      becouse i don't have chosed "show all applikations.."
      have the wrong icons now but the rest is fine
    • Nov 20 2006 | 6:37 pm
      get info, choose open with, select "any application", then click
      "change all"
      the .help file format is used by the system. Unfortunate.
      v a d e //
      www.vade.info
      abstrakt.vade.info
      On Nov 20, 2006, at 12:54 PM, pelang wrote:
      >
      > hi
      >
      > have the same problem...after installed max 4.6.2 and jitter 1.6.2
      > on a new osx 10.4.8 (macbook pro) all my helfiles have the "finder
      > help" icons
      > if i chose "open with" i can't chose max.
      > permission are fine.
      > mmhh... the helpfiles work within max but i can't oben it from the
      > finder.
      > max is in demo mode.
      >
      > any help ?