help with poly~ sub-patches please


    May 15 2008 | 11:40 pm
    Hello,
    I'm having trouble creating poly~ subpatches. I've built a synth using various voices with the poly object but when using the poly~ object putting the name of a subpatch after the object name is not working.
    I've tried with p object and it didn't work either. I've tried building and saving a new separate sub-patch in the same folder as the parent patch but poly~ doesn't find it. I've put the folder in a search path but, I have a feeling this is where I'm going wrong, it doesn't find it and if I double click on the poly~ object Max 5 crashes.
    Any suggestions?
    Thanks
    John

    • May 16 2008 | 6:41 am
      Hi,
      which Max/Msp version are you on ?
      If on Max 5, please download the last incremental update...
      Does the help file for poly~ work for you ?
      All the best
      --
      Alessandro Fogar
      2008/5/16 dx1200 :
      >
      > Hello,
      > I'm having trouble creating poly~ subpatches. I've built a synth using various voices with the poly object but when using the poly~ object putting the name of a subpatch after the object name is not working.
      >
      > I've tried with p object and it didn't work either. I've tried building and saving a new separate sub-patch in the same folder as the parent patch but poly~ doesn't find it. I've put the folder in a search path but, I have a feeling this is where I'm going wrong, it doesn't find it and if I double click on the poly~ object Max 5 crashes.
      >
      > Any suggestions?
      >
      > Thanks
      > John
      > --
      > "between the notes that is where the music lives" Berlioz - genius!
      >
    • May 16 2008 | 7:52 am
      On May 15, 2008, at 4:40 PM, dx1200 wrote:
      > I'm having trouble creating poly~ subpatches. I've built a synth
      > using various voices with the poly object but when using the poly~
      > object putting the name of a subpatch after the object name is not
      > working.
      I have a very simple example of the use of poly~ on my examples page,
      called StupidSynth:
      -C
      Chris Muir
      cbm@well.com
    • May 16 2008 | 10:49 am
      >which Max/Msp version are you on ?
      >If on Max 5, please download the last incremental update...
      >Does the help file for poly~ work for you ?
      Yes Max 5. The help file opens when there is no argument in poly~ but crashes when it has an argument. I'll download now and let you know how I get on.
      >I have a very simple example of the use of poly~ on my examples >page,
      >called StupidSynth:
      Thank Chris I'll check your examples later. sounds good.
      Best
      John