ICST Ambisonics updated for Max 7 - service update 2.3.2


    Nov 25 2015 | 12:29 pm
    Hello,
    I'm pleased to announce that we have upgraded the ICST Ambisonic tools to the latest SDK for Max 7 under OSX and Windows. This is a service update with version 2.3.2, and works with Max 7 32/64bit under OSX and Windows. It is backwards compatible with Max 6.1.9.
    cheers
    /*j