Initializing Interface Crash


    Jun 21 2006 | 1:37 am
    This crash is annoying. I had been using Max/msp for awhile without a hitch and then one day I open up Max on my Windows XP comp and while "initializing interface" a popup message goes up saying that "Max/Msp has crashed! Would you like to save a diagnostic file?" I searched the mail list and what things I found didn't seem to have an answer (tried reinstall, waited a long time (30 min) for max to try and load but failed, and I'm not sure of where my prefrences folder is (I checked both the Cycling '74 folder and the Common files folder and neither of them had a 'prefrences' folder.) Any insight on this would be wonderful. Oh and by the way the runtime version does open so this may be some sort of an 'aliasing' (don't know what that means) problem.

    • Jun 21 2006 | 5:51 am
      bump
    • Jun 21 2006 | 6:59 am
      don't know about your crash, but the preferences are located in "documents
      and settingsuserapplication datacycling'74"
      -thijs
    • Jun 21 2006 | 12:39 pm
      some of us use the email gateway in this forum... 'bumping' threads
      without a quotation of the original does not bring it back to our
      attention, but simply annoys.
    • Jun 22 2006 | 3:00 am
      Quote: Andross wrote on Tue, 20 June 2006 19:37
      ----------------------------------------------------
      > This crash is annoying. I had been using Max/msp for awhile without a hitch and then one day I open up Max on my Windows XP comp and while "initializing interface" a popup message goes up saying that "Max/Msp has crashed! Would you like to save a diagnostic file?" I searched the mail list and what things I found didn't seem to have an answer (tried reinstall, waited a long time (30 min) for max to try and load but failed, and I'm not sure of where my prefrences folder is (I checked both the Cycling '74 folder and the Common files folder and neither of them had a 'prefrences' folder.) Any insight on this would be wonderful. Oh and by the way the runtime version does open so this may be some sort of an 'aliasing' (don't know what that means) problem.
      ----------------------------------------------------
      Sorry about the bump, won't happen again. But there is no 'Application data folder' as said by 'thijskoerselman@gmail' in my documents folder....can I assume you mean the 'Program FilesCommon FilesCycling '74' folder? But even then, I see no mention of prefrences in that folder... just some other folders like ad, externals, init, etc.
    • Jun 22 2006 | 3:49 am
      > Sorry about the bump, won't happen again. But there is no
      > 'Application data folder' as said by 'thijskoerselman@gmail' in my
      > documents folder....can I assume you mean the 'Program FilesCommon
      To clarify, it's not in your "My Documents" folder, it's in your *user*
      folder. For example:
      C:Documents and SettingsRobertApplication DataCycling '74Max 4
      Preferences Files
      You will need to make sure that Windows Explorer is set to make this
      folder visible:
      Tools : Folder Options : View : Files and Folders : Hidden files and
      folders
      ...is set to "show hidden files and folders"
      hth,
      -j
    • Jun 22 2006 | 3:56 am
      Oh YES YES YES!! Deleting that prefrences folder worked and now I may max again!....but just as an aside, how can I prevent this from happening cause I don't remember changing any search path or anything though I could be wrong....