Installing spat~ with Max5


    Apr 08 2010 | 12:16 am
    Hi all. I am trying to install the spat library on my computer* for the first time. When Max5.1 tries to load any spat object it simply crashes! I am aware of the warnings about making sure that the Spat-3.4.1.1-forum folder is ahead of "LIB-MSP", "JIMMIES", and "ISPW", but I cannot find those files much less add the spat folder somehow before them in File Preferences. What am I missing?
    I appreciate your help!
    * MacBook Pro 2.4Ghz, OS 10.5, Max 5.1 (MaxforLive also), spat~ library 3.4.1.1-forum

    • Apr 08 2010 | 6:20 am
      Can't really help you with the crashing problem, however... If you are a current forum member, I would suggest downloading and installing spat 4.0 which was released (rather quietly) late last year. IRCAM still didn't have info about it on the public software page when I last looked. It is a far better implemented (and documented) version than the previous ones. Even has it's own built in UI i(spat.oper)
    • Apr 08 2010 | 7:18 pm
      Alas I am not a member, I was worried that it would be the only viable solution. Thanks for your input!