Is it a bug with coll?


    Jun 12 2006 | 6:32 pm
    When answering for the request of a subsym for numbers regarding coll I
    came across this oddity, it might be a bug:
    To make it work it needed a second deferlow, without it, it would put in
    a wrong number, don't know why...
    Just wanted to point to it...
    Stefan
    --
    Stefan Tiedje------------x-------
    --_____-----------|--------------
    --(_|_ ----|-----|-----()-------
    -- _|_)----|-----()--------------
    ----------()--------www.ccmix.com

    • Jun 13 2006 | 8:21 am
      Hi Stefan,
      I don't think it's a bug of coll, it seems to be a problem while
      using deferlow. I don't see any reason why deferlow is required,
      trigger is enough.
      Best,
      ej
    • Jun 14 2006 | 5:05 am
      Emmanuel Jourdan wrote:
      > I don't think it's a bug of coll, it seems to be a problem while using
      > deferlow. I don't see any reason why deferlow is required, trigger is
      > enough.
      Yes, your patch is clearer and works, but still I don't know why my
      version without the second deferlow would create 5 instead of 6, that
      was my concern, there was no value 5 incolved at all...
      Stefan
      --
      Stefan Tiedje------------x-------
      --_____-----------|--------------
      --(_|_ ----|-----|-----()-------
      -- _|_)----|-----()--------------
      ----------()--------www.ccmix.com
    • Jun 14 2006 | 5:11 pm
      On 14 juin 06, at 07:05, Stefan Tiedje wrote:
      > Yes, your patch is clearer and works, but still I don't know why my
      > version without the second deferlow would create 5 instead of 6,
      > that was my concern, there was no value 5 incolved at all...
      Right, didn't see that. Does anyone have any idea where this 5 comes
      from?
      ej