jit.avcodec error! failed to open codec context


    Oct 09 2013 | 10:11 am
    i am getting this error in relation to a crashing patch.
    jit.avcodec error! failed to open codec context
    the patch in question works in Max 5 on my machine, but does not work when opened in Max 6, so i know that is is related to some conflict between Max 6 and - i am guessing - the qt components.
    The patch also works in Max 6 on other machines, so it is definitely computer specific.
    Can anyone shed some light on the issue, as i am unable to track any information related to it that specific error file being thrown up in the Max window.