jit.freenect.grab error!!


    Nov 18 2011 | 7:46 am
    jit.freenect.grab: unable to load object bundle executable
    2011-11-18 16:43:18.952 Max[473:20b] Error loading /Applications/Max6/patches/jit.freenect.grab_rc4/jit.freenect.grab.mxo/Contents/MacOS/jit.freenect.grab: dlopen(/Applications/Max6/patches/jit.freenect.grab_rc4/jit.freenect.grab.mxo/Contents/MacOS/jit.f
    reenect.grab, 262): no suitable image found. Did find:
    /Applications/Max6/patches/jit.freenect.grab_rc4/jit.freenect.grab.mxo/Contents/MacOS/jit.freenect.grab: unknown required load command 0x80000022
    what is this problem????

    • Nov 29 2011 | 11:09 pm
      Hmm.. I was wondering if it was Max6 compatible. Can you test it in Max5?
    • Oct 04 2015 | 6:16 pm
      I can confirm that it works in Max 5, but not 7 (and apparently not 6 either). I'm kind of bummed that I just paid a few hundred bucks to upgrade Live and Max for not.
    • Oct 19 2015 | 5:21 pm
      Dear Ball, I'd definitely pay a few hundred bucks for a thing called 'Max for not.'
      I can confirm that jit.freenect.grab works on max5/6/7 32bit&64bit.
      Please have a look in this thread:
      https://cycling74.com/forums/topic/jit-freenect-grab-on-64-bit/
      Let me know if you manage to, or not.