jit.gl.asyncread BUG

    Dec 20 2012 | 10:43 pm
    To reproduce: open the help patch change context name from "async-ctx" to "ciao" jit.gl.asyncread stops working
    also for you?
    Max6 Mac Pro

    • Dec 20 2012 | 10:51 pm
      thanks for the report. i can reproduce, and have logged it as a bug.
    • Dec 20 2012 | 10:59 pm
      Sorry the problem was jit.asyncread doesn't work if jit.window has fsaa 1
    • Dec 26 2012 | 5:56 pm
      the problem here is simply that jit.gl.asyncread in automatic mode, needs it's layer attribute to be higher than all the other gl objects in the scene. you can simply solve this by setting @layer 1000 in the gl.asyncread box.
      investigating the fsaa problem.
    • Dec 26 2012 | 6:10 pm
      thanks for your help