jit.gl.render movie texture problem


    Jun 28 2006 | 6:19 pm
    If I use a white jpeg as a texture in the jit.gl.render help file,
    the rendered texture is gray!
    What can I do to get more brightness?
    s.

    • Jun 28 2006 | 7:09 pm
      that could be a bunch of things. turn off blend_enable , or set an
      alternate blend mode, dont have an alpha component in the texture,
      dont have alpha enabled on the geometry (color 1. 1. 1. 1.) (RGBA
      color, last component is alpha),
      in other words, post the patch! ;)
      v a d e //
      www.vade.info
      abstrakt.vade.info
      On Jun 28, 2006, at 2:19 PM, stijn slabbinck wrote:
      >
      > If I use a white jpeg as a texture in the jit.gl.render help file,
      > the rendered texture is gray!
      > What can I do to get more brightness?
      >
      > s.
    • Jun 28 2006 | 7:27 pm
      well, I used the jit.gl.render.help file...
      just load a white jpeg, result: a grey image!
      I tried the blend-eneble / lightning_enbeble setting, but no difference....
    • Jun 28 2006 | 7:38 pm
      On 28.06.2006, at 21:27, stijn slabbinck wrote:
      >
      > well, I used the jit.gl.render.help file...
      > just load a white jpeg, result: a grey image!
      > I tried the blend-eneble / lightning_enbeble setting, but no
      > difference....
      it's the color...
      send the message "color 1. 1. 1. 1." - and it should be fine!
      jan
    • Jun 28 2006 | 7:56 pm
      Great! it works!
      thx