jitter 1.6 : white video while exporting with jit.qt.movie from a MPEG-4 or H264 Quicktime video.


    Jul 26 2006 | 2:47 pm
    Hello,
    While using the export message with jit.qt.movie, a MPEG-4 or H264
    video and a full/relative path,
    the video exported is totaly white.
    Workaround : use the symbol fulldialog with the export message
    Jitter 1.6.0 beta 4, Quicktime 7.1.2, Mac OS 10.4.7, PPC and a Intel Mac.
    Steps to reproduce :
    open jit.qt.movie helpfile
    read (a Quicktime movie with a MPEG-4 or H264 quicktime Codec)
    open patcher export
    click getexporterlist
    select a valid video exporter (MPEG-4 for example)
    send the message export with a filename path ( exemple : "export
    /users/username/desktop/whitevideo.mp4 0", or "export whitevideo.mp4"
    0)
    While encoding finished, the video is white.
    Can anyone reproduce this ?
    thanks,
    Bertrand

    • Aug 03 2006 | 4:42 pm
      hello,
      Quicktime video with the 3ivx MPEG-4 codec are white while exported
      using the Jitter 1.6 jit.qt.movie
      Bertrand
      2006/7/26, bertrand :
      > Hello,
      >
      > While using the export message with jit.qt.movie, a MPEG-4 or H264
      > video and a full/relative path,
      > the video exported is totaly white.
      >
      > Workaround : use the symbol fulldialog with the export message
      >
      > Jitter 1.6.0 beta 4, Quicktime 7.1.2, Mac OS 10.4.7, PPC and a Intel Mac.
      >
      > Steps to reproduce :
      >
      > open jit.qt.movie helpfile
      > read (a Quicktime movie with a MPEG-4 or H264 quicktime Codec)
      > open patcher export
      > click getexporterlist
      > select a valid video exporter (MPEG-4 for example)
      > send the message export with a filename path ( exemple : "export
      > /users/username/desktop/whitevideo.mp4 0", or "export whitevideo.mp4"
      > 0)
      >
      > While encoding finished, the video is white.
      >
      > Can anyone reproduce this ?
      >
      > thanks,
      >
      > Bertrand
      >
      --
    • Sep 04 2006 | 1:04 pm
      Hi, yes, I can reproduce this with the newest versions of Max and
      Jitter. Looking into it.
      jb
      Am 03.08.2006 um 18:42 schrieb bertrand:
      > hello,
      >
      > Quicktime video with the 3ivx MPEG-4 codec are white while exported
      > using the Jitter 1.6 jit.qt.movie
      >
      > Bertrand
      >
      >
      > 2006/7/26, bertrand :
      >> Hello,
      >>
      >> While using the export message with jit.qt.movie, a MPEG-4 or H264
      >> video and a full/relative path,
      >> the video exported is totaly white.
      >>
      >> Workaround : use the symbol fulldialog with the export message
      >>
      >> Jitter 1.6.0 beta 4, Quicktime 7.1.2, Mac OS 10.4.7, PPC and a
      >> Intel Mac.
      >>
      >> Steps to reproduce :
      >>
      >> open jit.qt.movie helpfile
      >> read (a Quicktime movie with a MPEG-4 or H264 quicktime Codec)
      >> open patcher export
      >> click getexporterlist
      >> select a valid video exporter (MPEG-4 for example)
      >> send the message export with a filename path ( exemple : "export
      >> /users/username/desktop/whitevideo.mp4 0", or "export whitevideo.mp4"
      >> 0)
      >>
      >> While encoding finished, the video is white.
      >>
      >> Can anyone reproduce this ?
      >>
      >> thanks,
      >>
      >> Bertrand
      >>
      >
      >
      > --