Litter Power for Max 6

    Sep 26 2013 | 5:25 am
    Hello everybody,
    I've tried installing the Litter Power collection for Max 6 to no avail. of course, I've followed the indications included with the PDF instructions.
    I'm using Mac OS 10.6.8, MAX version 6.1.2. Has anybody had success with these objects?
    Thank you!

    • Sep 26 2013 | 1:46 pm
      There is a release of Litter Power Pro that is compatible with Max 6.1 and up. Please contact me if you have a Pro license (I have a list of license holders, but I don't have the handles people use on the Max list).
      I am afraid that the current version of the Litter Starter Pack will not work on Max 6.1 due to changes in the SDK. Having figured out what needs to be done for the Pro version, it is not terribly hard to fix, but I have unfortunately not had the time to invest in updating the free version.
      In general, the best place for information and questions about Litter Power is from the Litter Power web site (as ever,, or direct email to the developer.
    • Oct 01 2013 | 1:17 pm
      hi Peter
      juste send you an email but I am not sure if I have the right address (I had Two, one is not working anymore, maybe the other) So yes, I need (or want to? no, need !!! ha ha ha) to have Litter on max6.1 (etc, the latest)
      my email is still the same
    • Oct 01 2013 | 8:22 pm
      The account hasn't been working for a while, but I can't let anything associated with go down!-)
      Anyway, there's something waiting in your In Box
    • Feb 12 2016 | 12:57 pm
      Hi there!
      do the Litter Power Objects work on MAX 7 ?
      I tried to use the free package to try them out, but Max doesn't find the objects.
      I installed them in the Max7-Folder under "packages".
      Any idea?
      thx in advance!
      best, H
    • Nov 12 2016 | 3:11 pm
      Hi all,
      I'm having the same problem as Hannes; in that i've downloaded the free package of the Litter Power Objects but Max 7 is unable to find the objects.
      The installation instructions in the Litter Power dmg refers to directories in the Max folders that no longer exist, so I tried installing them in the packages folder but to no avail.
      Has anyone managed to find a fix for this if there is one?