Max 4 crashes and Support


    Jun 03 2008 | 10:26 am
    I am working on a cool VST host, but have to do it in Max 4, as Max 5 doesn't like pluggos. I recently ran against a crashing brickwall and wonder how much support we get for Max 4 in this case. Will we see a maintenance update for Max 4?... (I did find the culprit in the mean time, but still see occasional crashes...) A support for pluggo 3.6 hosted in Max 5 would definitely make this demand less urgent... I can even happily wait longer for Max 5 created pluggos in this case...
    Stefan
    -- Stefan Tiedje------------x------- --_____-----------|-------------- --(_|_ ----|-----|-----()------- -- _|_)----|-----()-------------- ----------()--------www.ccmix.com

    • Jun 03 2008 | 10:49 am
      Max 4.x is legacy software: we have no plans to release future updates.
      As we've mentioned numerous times, Pluggo support in Max 5 is not available yet. We'll provide more information about developments in this area at such time as we have information to provide. Until then, thanks for your patience.
      Jeremy
    • Jun 03 2008 | 10:59 am
      On 3 juin 08, at 12:49, Jeremy Bernstein wrote:
      > Max 4.x is legacy software: we have no plans to release future > updates. > > As we've mentioned numerous times, Pluggo support in Max 5 is not > available yet. We'll provide more information about developments in > this area at such time as we have information to provide. Until > then, thanks for your patience.
      Also, I would like to mention also that there's a tutorial posted yesterday on the website which demonstrate how to convert pluggo patches to poly~ abstraction with automatic generation of the GUI:
      ej
    • Jun 05 2008 | 6:15 am
      Emmanuel Jourdan schrieb: > Also, I would like to mention also that there's a tutorial posted > yesterday on the website which demonstrate how to convert pluggo patches > to poly~ abstraction with automatic generation of the GUI: > > https://cycling74.com/story/2008/6/2/161813/1326
      Thanks for that, it is very useful, and I read it already with great pleasure. But in this case, I'd like to mix pluggos with other vsts.... I could somehow build a poly~ wrapper for the other vst's, but still most pluggos are not available as source... That's why I seriously would like that the future Max 5 vst~ would accept both, the old pluggo 3.6 pluggos and new Max 5 compatible pluggos. Loading old vst's would have a higher priority for me at the moment, as it would already allow me to create that vst host in Max 5... And for the time being its still possible to create 3.6 Pluggos with max 4.6....
      Stefan
      -- Stefan Tiedje------------x------- --_____-----------|-------------- --(_|_ ----|-----|-----()------- -- _|_)----|-----()-------------- ----------()--------www.ccmix.com