MAX 6 and Taptools 4


    Dec 25 2012 | 11:15 pm
    I am installing MAX 6 and Taptools 4 and get the following message. Any help would be appreciated.
    Jeff
    tap.loader: unable to load object bundle executable
    2012-12-25 18:05:26.473 Max[1623:c07] Error loading /Applications/Max6/Cycling '74/extensions/tap.loader.mxo/Contents/MacOS/tap.loader: dlopen(/Applications/Max6/Cycling '74/extensions/tap.loader.mxo/Contents/MacOS/tap.loader, 265): Symbol not found: _gT
    TSymbolTable
    Referenced from: /Applications/Max6/Cycling '74/extensions/tap.loader.mxo/Contents/MacOS/tap.loader
    Expected in: /usr/local/lib/JamomaFoundation.dylib
    in /Applications/Max6/Cycling '74/extensions/tap.loader.mxo/Contents/MacOS/tap.loader

    • Dec 27 2012 | 3:15 am
      Hello Jeffrey,
      I get the same error, I hope someone can help.
      Ant
    • Dec 27 2012 | 4:23 am
      last minute update
      I downgraded to TapTools 3.6.3 and it now loads correctly. Just by curiosity, did you have a previous version of TT installed on your machine?
      (Mac OSX 10.6.8 - Max 6.0.8 - Jamoma 0.5.6b7)
      Ant
    • Dec 27 2012 | 12:26 pm
      No. I am installing on a new computer. Where did you find TT 3.6.3?
    • Dec 27 2012 | 12:34 pm
      I found 3.6.3. It does seem to load in correctly. I'll test the objects next week. Thanks much! Jeff
    • Dec 31 2012 | 12:44 pm
      TapTools 4 needs the latest version of Jamoma (0.5.7), you can download the latest release candidate it from the Jamoma forum : http://sourceforge.net/mailarchive/forum.php?forum_name=jamoma-users
    • Dec 31 2012 | 7:40 pm
      installed jamoma 0.5.7 and now max crashes on opening.
    • Jan 01 2013 | 1:43 am
      You need to deinstall TapTools 3 and make sure there is no traces of the old Jamoma as well. The should be better documented !
    • Jan 01 2013 | 2:20 am
      Also, be aware that, according to what I saw on the Jamoma page that was linked to above, Jamoma 0.5.7 requires OSX 10.7 and above.
    • Jan 01 2013 | 6:45 am
      thanks, everything seems to working now.
    • Jan 01 2013 | 7:27 pm
      What did you do to get it working? It's not very clear from the above...
      I just noticed that Tap.tools 3 is doing the same thing with Max 6, and as TT 4 now appears to be free, I guess I might as well upgrade as re-install TT3, but what's the business with needing to install Jamoma?
      And if the latest Jamoma version does indeed require 10.7, what's the situation for those of us on Snow Leopard?
      Cheers
      Roger
    • Feb 01 2013 | 5:55 pm
      Any chance we'll see TT4 for Windows?
    • Feb 03 2013 | 7:01 am
      I installed TT4 without jamoma in Max 6 on osx 10.8.2 And it works.