Max Patches Not working in Live 9


    Mar 26 2013 | 5:45 pm
    Good Day!
    I have installed Live 9.0.2 and Max 6.1.1
    However, I can't run any of the Max Patches in Live. This includes the factory patches (ie: Convolution Reverb) or any of my custom patches.
    I am getting the following error which shows up:
    "The selected Max application could not be loaded. A 32-bit version is probably required" (I tried copying an image of this but was not able to, if you know how please let me know and I will add the image)
    Has anyone been experiencing something similar or know how this can be fixed.
    Thanks in advance for your time and energy!
    GSC
    Hardware:
    Macbook Pro 13" Mid 2012
    2.9 GHz Intel Core i7
    8GB 1600 MHz DDR3
    Software:
    Mac OS X Mountain Lion 10.8.3
    Ableton Live 9.0.2 (32 Bit)
    Max 6.1.1 (32 Bit)

    • Mar 26 2013 | 5:53 pm
      Good Day!
      I have installed Live 9.0.2 and Max 6.1.1
      However, I can't run any of the Max Patches in Live. This includes the factory patches (ie: Convolution Reverb) or any of my custom patches.
      I am getting the following error which shows up:
      "The selected Max application could not be loaded. A 32-bit version is probably required"
      Has anyone been experiencing something similar or know how this can be fixed.
      Thanks in advance for your time and energy!
      GSC
      Hardware:
      Macbook Pro 13" Mid 2012
      2.9 GHz Intel Core i7
      8GB 1600 MHz DDR3
      Software:
      Mac OS X Mountain Lion 10.8.3
      Ableton Live 9.0.2 (32 Bit)
      Max 6.1.1 (32 Bit)
      [attachment=219056,5291]
    • Mar 27 2013 | 11:44 am
      Hello,
      SUGGESTION:
      if you have stumbled to this Post, you may also want to check out this link to a similar post: http://cycling74.com/forums/topic.php?id=45653&replies=10#post-219123
      SOLUTION:
      I reinstalled Max 6.1 from the cycling74.com site and my patches (Factory and Custom) opened properly in Live 9
      Cheers!
    • Aug 20 2016 | 12:08 am
      I NEED HELP.
      I just downloaded Ableton suite + max for live and I am getting this problem here -->. https://www.ableton.com/…/troub…/article/max-app-not-loaded/
      I have done everything listed here on the Ableton site multiple times, but its still giving me that error. Does anyone here know what to do?