MAX STABILITY AND SOUNDCARD


    Apr 19 2013 | 8:24 pm
    Hello,
    I use the built in soundcard of my laptop with max/msp. The only problem I was facing all this time was small clicks but not very often and always depending on the patch. However the patch I am working on now, has 3 filter envelopes, and I am facing the click problems much more often...someone propsed me to use the clip~ object but I didn't have a better result. Do you think a better sound card would solve the problem? (at least part of it?)
    thanks in advance

    • Apr 19 2013 | 8:56 pm
      Hi
      Are you on Windows or Mac?
    • Apr 19 2013 | 9:10 pm
      Hello,
      windows user here and I am using max 5 (if that has anything to do with it)
    • Apr 19 2013 | 10:19 pm
      check your dsp setup (OPTIONS>DSP Status). O.
    • Apr 20 2013 | 8:45 am
      what should I check?I don't get what O is....
    • Apr 20 2013 | 9:40 am
      O. is -=11oLsen=-.
      go to the dsp status window and see if it helps if you use another driver or crank up the i/o vector size.
      this can be used to have asio capabilities with onboard soundchips..
      http://www.asio4all.com/
      O.
    • Apr 20 2013 | 9:44 am
      ok thanks for the help I will check it out and post my experience and results
    • Apr 20 2013 | 11:09 am
      +1 for ASIO4ALL
    • Apr 25 2013 | 2:59 pm
      ok asio4all really helped, thanks. I strongly suggesting it to anyone with a lousy soundcard
    • Apr 25 2013 | 3:09 pm
      and that's the way it's been for like the past 10 years ;)
    • Apr 25 2013 | 7:27 pm
      DSP/audio status/settings > play with increasing vector sizes
      Sound card settings > increase buffer size