Max thesaurus


    Jun 21 2007 | 11:14 am
    I have this working fine on an intel with 4.6 but it doesn't sem to work on
    ppc with 4.5. I think I followed the installation instructions correctly.
    Does anyone have it working ppc/4.5?
    Cheers
    Gary Lee Nelson
    Oberlin College
    www.timara.oberlin.edu/GaryLeeNelson

    • Jun 22 2007 | 9:58 am
      Gary Lee Nelson schrieb:
      > I have this working fine on an intel with 4.6 but it doesn't sem to work on
      > ppc with 4.5. I think I followed the installation instructions correctly.
      > Does anyone have it working ppc/4.5?
      I didn't change anything since the move from 4.5, it worked there and it
      does work on 4.6 on my PPC. Do you get some kind of error message?
      Maybe there is a name clash, though I think its only using one external
      which is in the package itself, doesn't even need St.ools in the search
      path...
      Stefan
      --
      Stefan Tiedje------------x-------
      --_____-----------|--------------
      --(_|_ ----|-----|-----()-------
      -- _|_)----|-----()--------------
      ----------()--------www.ccmix.com
    • Jun 22 2007 | 1:43 pm
      Thanks Stephan. I'll go back and try to figure it out. The main symptom is
      that the classification page doesn't come up when I selct MIDI, devices or
      the like. I'll at the errors if any but I don't recall that there were any.
      It is probably some sort of path problem.
      On 6/22/07 5:58 AM, "Stefan Tiedje" wrote:
      > Gary Lee Nelson schrieb:
      >> I have this working fine on an intel with 4.6 but it doesn't sem to work on
      >> ppc with 4.5. I think I followed the installation instructions correctly.
      >> Does anyone have it working ppc/4.5?
      >
      > I didn't change anything since the move from 4.5, it worked there and it
      > does work on 4.6 on my PPC. Do you get some kind of error message?
      > Maybe there is a name clash, though I think its only using one external
      > which is in the package itself, doesn't even need St.ools in the search
      > path...
      >
      > Stefan
      Cheers
      Gary Lee Nelson
      Oberlin College
      www.timara.oberlin.edu/GaryLeeNelson
    • Jun 23 2007 | 8:35 am
      Gary Lee Nelson schrieb:
      > Thanks Stephan. I'll go back and try to figure it out. The main symptom is
      > that the classification page doesn't come up when I selct MIDI, devices or
      > the like. I'll at the errors if any but I don't recall that there were any.
      > It is probably some sort of path problem.
      What do you mean with classification page? The classification is in the
      menus. If they don't fill up, you have to look into the Documentation
      folder in the Max folder, if the Overviews folder is in there and all
      the text files which contain the crucial info as well...
      --
      Stefan Tiedje------------x-------
      --_____-----------|--------------
      --(_|_ ----|-----|-----()-------
      -- _|_)----|-----()--------------
      ----------()--------www.ccmix.com
    • Jun 23 2007 | 11:43 am
      Clarification. I mistyped in my earlier messages in this thread. There are
      two apps - Overview and Thesaurus. Overview is the one I meant in all
      cases. When I said classification page I was referring to the menus at the
      top of the overview page where one selects group of objects by category.
      What isn't happening 4.5 on a ppc is that the patch with links to help files
      isn't appearing. I am going follow up on Stefan's suggestions and post
      results later today.
      On 6/23/07 4:35 AM, "Stefan Tiedje" wrote:
      > Gary Lee Nelson schrieb:
      >> Thanks Stephan. I'll go back and try to figure it out. The main symptom is
      >> that the classification page doesn't come up when I selct MIDI, devices or
      >> the like. I'll at the errors if any but I don't recall that there were any.
      >> It is probably some sort of path problem.
      >
      > What do you mean with classification page? The classification is in the
      > menus. If they don't fill up, you have to look into the Documentation
      > folder in the Max folder, if the Overviews folder is in there and all
      > the text files which contain the crucial info as well...
      Cheers
      Gary Lee Nelson
      Oberlin College
      www.timara.oberlin.edu/GaryLeeNelson