Max Timer Object Doesn't Work


    Mar 15 2012 | 10:16 pm
    When i try to create the timer object, it is pink and has no inputs or outputs. When I look at the help-file for it, the object is still pink, has inputs and outputs, but does not work at all.
    Any help would be appreciated, attached is a photo of the help-file.
    Thanks.

    • Mar 15 2012 | 10:48 pm
      which version? Max 6.0.4 OSX 10.7.3, timer works... as its suppose to work.
    • Mar 15 2012 | 11:10 pm
      You have either erased the original file for [timer] object or you have created another file and given it the name "timer" and it is in Max's search path.
    • Mar 15 2012 | 11:26 pm
      the only user defined path i have added is the desktop, and there are no max files present there - attached is an image of the max-externals directory with the timer.mxe file present, as well as an error log showing that the timer object does not exist.
      Am I missing something?
    • Mar 16 2012 | 12:04 am
      I've solved the problem - turns out it searches to the bottom of every directory on the desktop, and i had the arduino development environment in a sub-folder on the desktop which contained a file named timer - moved the sub-folder and the timer works now.
      Thanks for the help!