max4 won't start


    Jan 23 2009 | 1:29 pm
    Hi all,
    After using only Max5 for a long time I needed to make a pluggo in Max4 (This should be a feature in Max5 as well!). But when starting up the program nothing happens? I can remember such a bug from a while ago which was caused by an osx update. I got that fixed right away so that could not be the problem. Could it be a recent update? Something else? Is it a common problem? I couldn't find anything about it using the search engine..
    Thanks in advance, poul

    • Jan 23 2009 | 1:35 pm
      I forgot to mention my specs:
      Macbook OSX 10.4.11 Max 4.6
    • Jan 23 2009 | 3:04 pm
      If it is the same issue that was around a while back then you either need to search the forum for 'pre binding' or download the MacOS combo update, as opposed to the incremental update, cheers Roger
      --- On Fri, 23/1/09, poul wrote:
      > From: poul > Subject: [maxmsp] max4 won't start > Date: Friday, 23 January, 2009, 1:29 PM > Hi all, > > After using only Max5 for a long time I needed to make a > pluggo in Max4 (This should be a feature in Max5 as well!). > But when starting up the program nothing happens? I can > remember such a bug from a while ago which was caused by an > osx update. I got that fixed right away so that could not be > the problem. Could it be a recent update? Something else? Is > it a common problem? I couldn't find anything about it > using the search engine.. > > Thanks in advance, > poul > -- > www.sonostruct.net
    • Jan 23 2009 | 3:18 pm
      Recently I could solve a similar issue with Pro Tools in 10.4 using the free app Iceclean (http://www.macdentro.com/MacDentro/IceClean.html). Not 100% sure but to my understanding it was a pre-binding issue.
      _ johan
    • Jan 23 2009 | 4:37 pm
      Quote: jvkr wrote on Fri, 23 January 2009 16:18 ---------------------------------------------------- > Recently I could solve a similar issue with Pro Tools in 10.4 using the free app Iceclean (http://www.macdentro.com/MacDentro/IceClean.html). Not 100% sure but to my understanding it was a pre-binding issue. > > _ > johan ----------------------------------------------------
      Thanks, but it didn't work.. And about the MacOS combo update; I have OSX 10.4.11, so that means it cannot be updated? Since it's already the most recent version.
      Argh, this sucks
      poul
    • Jan 23 2009 | 10:47 pm
      Poul,
      Drop a note to support at cycling 74 dot com and we will get you straightened out.
      All the best, -Ben