MaxMSP 4.6.1 and FTMlib 1.7 and suivi 2.9 problem


    Sep 02 2006 | 9:00 am
    The latest Ircam's FTMlib 1.7 and Suivi 2.9 work fine on MaxMSP 4.5.7, however, I cannot make the work in MaxMSP 4.6.1. I tried followed the install instructions and put the patches in the Cycling '74's folder which now is in the Application's folder.
    MaxMSP 4.6.1 simply crashes when I try to start it.
    Any ideas?
    Thank you.
    Miroslav

    • Sep 02 2006 | 11:03 am
      Try to download version FTMlib 1.7.7 (08/2006)
      Il giorno 02/set/06, alle ore 11:00, Miroslav Spasov ha scritto:
      >
      > The latest Ircam's FTMlib 1.7 and Suivi 2.9 work fine on MaxMSP
      > 4.5.7, however, I cannot make the work in MaxMSP 4.6.1. I tried
      > followed the install instructions and put the patches in the
      > Cycling '74's folder which now is in the Application's folder.
      > MaxMSP 4.6.1 simply crashes when I try to start it.
      >
      > Any ideas?
      >
      > Thank you.
      >
      > Miroslav
      >
      > --
      > MiroslavSpasov