mira.frame no such object

    Jul 12 2013 | 9:22 pm
    I'm on win 8 32 bit, have latest max. It says Mira.frame no such object as per attached. Help!

    • Jul 12 2013 | 10:07 pm
      @andy turner
      Unfortunately there are no windows objects for mira just yet. We're hard at work and should have something out shortly. When the windows objects are available, you'll be able to download them from the Mira product page.
    • Jul 13 2013 | 8:52 pm
      same problem here -- but on Mac OS X 10.8.2, with Max 6.1.3 and Mira 1.0.7 on a iOS 6 iPad!
      Any ideas what might be causing this?
    • Jul 13 2013 | 8:53 pm
      @k9 Did you download and install the mira package? Check the Mira product page for the download link.
    • Jul 13 2013 | 9:00 pm
      my bad. I was under the wrong impression that Max 6.1 contained them anyway. Dowloading them now.
      Thanks for the help!
    • Jul 13 2013 | 9:05 pm
      hm, yet another problem: the package downloaded is only 901 KB long -- and of course doesn't work...
      tried re-downloading, reloading the page, etc. -- nothing (Firefox 22.0)
    • Jul 13 2013 | 10:26 pm
      it doesn't work for windows at all, as stated above. it works fine on a mac, if anyone still needs help, i had to download the package as per above, if your download fails, try a different browser, your cache might be full so clear that.
    • Jul 13 2013 | 11:33 pm
      tried Safari and Chrome, and everytime I try, it only downloads a file that says it's 901 KB long... (Mac, like I said, above).
    • Jul 14 2013 | 12:25 am
      mine is 923 kb, not 13mb like their site says, here, this should extract to an dmg - https://app.box.com/s/u7k65hz0mzbnh8nheo8y
    • Jul 14 2013 | 1:58 pm
      thanks -- it takes a long time preparing in Archive utility -- is that normal? Maybe I was just too impatient?
      When I go into the task manager (force quit keycommands) I see that Archive Utility is "not responding".
      This time I'll let it run for some time and see what happens...