Motu Ultralite and Max


    Nov 01 2012 | 1:14 am
    Hi, Does anybody have any experience with the Motu Ultralite and Max 6 working together? What about latency? Any comments are welcome.
    Thanks
    AC

    • Nov 01 2012 | 3:50 am
      Hi, it works fine here on both mac and windows, but i did not especially observe something about latency, can't tell you anything about that, sorry.
    • Nov 01 2012 | 6:41 am
      Had problems recently.... Motu Ultralite MK3 doesn't seem to get properly recognized by Max6(doesn't show up in audio drivers menu in 'Audio Status...' window), but works fine in Max5. (but i haven't tried deleting my preferences yet... nor other troubleshooting... will look into it more when i get more time... i still find Max5's thin sleek patch chords to be easier which makes me lazy about all things max6 :p)
    • Nov 01 2012 | 3:56 pm
      @vichug Thank you for the reply! What version do you use Max 5 or 6?
      @ Tokyo Rose Woww! I just bought Max 6! I do have Max 5 (my intention was to start a project with "fresh tools"!!) - Maybe I should just stick with Max 5... Please let me know if you can make it work in Max 6 (and HOW!!! ) THANK YOU!
    • Nov 01 2012 | 5:51 pm
      I am working on a project right now using a Moutu ultralight mk3 and Max 6.0.7. No problems so far!
    • Nov 01 2012 | 9:36 pm
      I've used 828s mk3, ultralites and traveller, seperately and aggregated under both Max 5 and Max 6 with no problems.
    • Nov 02 2012 | 12:35 am
      Super!!! Thank you very much for your answers. I'll buy the Ultralite this Monday! :-) AC