MSP with Merging Technologies Mykerinos soundcard, anyone?


    Nov 07 2006 | 1:57 pm
    Hello,
    I have a PC with a Merging Technologies Mykerinos soundcard to run a sound installation. An ASIO driver for the sound card has been installed.
    However, I have an ASIO initialization error -1000 when trying to use the soundcard with Max/MSP 4.5.7.
    Also, the single choice for input or output device is "C-Media Wave Device". Is it normal?
    Any idea?
    Thank you in advance.
    Roald Baudoux

    • Nov 07 2006 | 5:04 pm
      that c-meida is a cheap PCi card if i am not wrong ... maybe try to install ONLY the merging driver (and only the merging asio drier in max) ?
    • Nov 08 2006 | 8:31 am
      so you have a Pyramix ?!! how great...
      f.e
      Roald Baudoux wrote: > Hello, > > I have a PC with a Merging Technologies Mykerinos soundcard to run a > sound installation. An ASIO driver for the sound card has been installed. > > However, I have an ASIO initialization error -1000 when trying to use > the soundcard with Max/MSP 4.5.7. > > Also, the single choice for input or output device is "C-Media Wave > Device". Is it normal? > > Any idea? > > Thank you in advance. > > Roald Baudoux > >
    • Nov 08 2006 | 9:45 am
      Get a real card ;) Maybe an maudio audiophile for
    • Nov 08 2006 | 9:56 am
      maudio = bullshit. Merging is awesome.
      f.e
      DrSbaitso wrote: > Get a real card ;) Maybe an maudio audiophile for > >
    • Nov 08 2006 | 11:55 am
      It was a joke. ;(
    • Nov 08 2006 | 12:29 pm
      cool. Please, remember this is originaly a mailing list, not a forum : quote when you reply.
      thanks & cheers
      f.e
      DrSbaitso wrote: > It was a joke. ;( > >
    • Nov 08 2006 | 12:47 pm
    • Nov 09 2006 | 10:22 am
      Hi maxers,
      I am going to make an interactive installation where the spectator interacts with a touch monitor.
      1- Somebody could recommend me a monitor? Mac OSX.
      2- The information of the monitor comes through [ mousestate ]?
      thanks
      huts
    • Nov 09 2006 | 1:18 pm
    • Jun 30 2014 | 3:01 pm
      Hello Roald, Hi am on Pyramix as well and I try to install Max MSP. I GET THE SAME MESSAGE ERROR.
      If we use MT ASIO bridge, we should not care about the sound card : it goes through a bus into Pyramix (and pyramid has pretty good sound interfaces)
      Did you solve this problem ?
      Thank you very much in advance, Yann REILAND from France.