mxj~ and modalys~ trouble


    Jan 02 2009 | 10:21 pm
    hi.
    I can't get mxj~ and IRCAM's modalys~ working together.
    If I load any mxj~ class (e.g. noise~, the first example class) and any modalys~ instrument (e.g. the modalys~ help) max crashes.
    Has anyone experienced this or is it just my machine's problem?
    Do you know if there's a workaround (besides dropping java for c, which is my b-plan)?
    thank you
    aa
    mbp 2.4 GHz
    2 Gb ram
    OSX 10.5.5
    Max/MSP/Jitter 5.0.5
    Modalys.framework version : 3.0.0
    modalys~ version : 2.9.95

    • Jan 02 2009 | 11:06 pm
      On 2 janv. 09, at 23:21, aa wrote:
      > I can't get mxj~ and IRCAM's modalys~ working together.
      > If I load any mxj~ class (e.g. noise~, the first example class) and
      > any modalys~ instrument (e.g. the modalys~ help) max crashes.
      > Has anyone experienced this or is it just my machine's problem?
      > Do you know if there's a workaround (besides dropping java for c,
      > which is my b-plan)?
      Make sure you don't have any modalys script misnamed noise in your
      search path or something like that.
      ej
    • Jan 02 2009 | 11:21 pm
      I don't...
      and anyway the problem shows up with any mxj~ class and any modalys~ script
      aa
      > Make sure you don't have any modalys script misnamed noise in your
      > search path or something like that.
      >
      > ej
      >
      >
      >
      ----------------------------------------------------
    • Jan 02 2009 | 11:25 pm