New site and download time


    Jan 30 2006 | 4:54 pm
    I am updating to Max 4.5.6 and Pluggo 3.5.3. The download times seem very
    long - 50 minutes for Pluggo on a high speed connection. Is it just me?
    Slainte,
    Gary Lee Nelson
    TIMARA Department
    Oberlin College
    www.timara.oberlin.edu/GaryLeeNelson

    • Jan 30 2006 | 5:21 pm
      maybe the guys at c74 are downloading all the seasons of Battlestar
      Galactica on p2p at the same time on the same server...
    • Jan 30 2006 | 5:36 pm
      i'm seeing over 30min on a fast t1 line. of course, we all know
      that both ends count.
      b
      On Jan 30, 2006, at 11:54 AM, Gary Lee Nelson wrote:
      > 50 minutes for Pluggo on a high speed connection. Is it just me?
      >
      bruce tovsky
      www.skeletonhome.com
      "Sometimes the appropriate response to reality is to go insane."
      Philip K. Dick
    • Jan 30 2006 | 6:30 pm
      On Jan 30, 2006, at 11:54 AM, Gary Lee Nelson wrote:
      > Is it just me?
      No. It took me over 25 minutes to download the documentation last
      Thursday. At the time I brushed it off as a temporary lull in
      bandwidth, but it sounds like it may be more.
      -----
      Nathan Wolek
      nw@nathanwolek.com
    • Jan 30 2006 | 6:57 pm
      On Jan 30, 2006, at 10:30 AM, Nathan Wolek wrote:
      > On Jan 30, 2006, at 11:54 AM, Gary Lee Nelson wrote:
      >> Is it just me?
      >
      > No. It took me over 25 minutes to download the documentation last
      > Thursday. At the time I brushed it off as a temporary lull in
      > bandwidth, but it sounds like it may be more.
      FWIW, yes, there are bandwidth issues that we are looking to resolve.
      Thanks for your patience in the meantime.
      -Joshua