Not receiving messages from Cycling74 forums


    Dec 29 2007 | 10:55 pm
    Hi, I haven't been receiving any post from the Cycling74 mailing lists I subscribed, since 25th of December. What's going wrong with my account? I usually download all new messages through Outlook Express, but I couldn't find nothing to download since the 25th. Can someone help me? Thank U very much. Happy New Year!!
    Carlo

    • Dec 30 2007 | 12:24 am
      carlo-laurenzi wrote: > Hi, I haven't been receiving any post from the Cycling74 mailing lists I subscribed, since 25th of December. > What's going wrong with my account? > I usually download all new messages through Outlook Express, but I couldn't find nothing to download since the 25th. > Can someone help me?
      It doesn't appear to be on our end. We're showing 135 messages successfully delivered to your account since the 25th. You might want to check with your ISP or double-check your mail client settings. Given that there are 10 subscribers to the maxmsp list alone with accounts at libero.it, and 9 of them aren't complaining (*yet*, I 'spose) it could very well be your mail client.
      cheers
      w
    • Dec 31 2007 | 2:01 am
      Hi Wallace, It was a problem with my Outlok Express configuration. I got all the messages now, so everything is ok. Thank you. Happy New Year!
      Carlo
      ----- Original Message ----- From: "Wallace Winfrey" To: Sent: Sunday, December 30, 2007 1:24 AM Subject: Re: [maxmsp] Not receiving messages from Cycling74 forums
      > carlo-laurenzi wrote: >> Hi, I haven't been receiving any post from the Cycling74 mailing lists I >> subscribed, since 25th of December. >> What's going wrong with my account? >> I usually download all new messages through Outlook Express, but I >> couldn't find nothing to download since the 25th. >> Can someone help me? > > It doesn't appear to be on our end. We're showing 135 messages > successfully > delivered to your account since the 25th. You might want to check with > your ISP > or double-check your mail client settings. Given that there are 10 > subscribers > to the maxmsp list alone with accounts at libero.it, and 9 of them aren't > complaining (*yet*, I 'spose) it could very well be your mail client. > > cheers > > w