object_attach_byptr: fpic is not registered. trying to attach fpic


    Oct 25 2013 | 9:31 pm
    Could someone please kindly help me understand what problem these error messages below indicate? I've never seen them before and can't seem to isolate the problem to any specific object. (I'm not using any fpic objects.) Additionally, my patch will either freeze or crash soon after the messages appear, and sometimes will freeze or crash before the messages have a chance to appear. Thanks.
    Jitter initialized object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic object_attach_byptr: fpic is not registered. trying to attach fpic freeobject: 0: bad object object_attach_byptr: tab is not registered. trying to attach tab zgetfn (getdrawparams): corrupt object zgetfn (getdrawparams): corrupt object zgetfn (getdrawparams): corrupt object typedmess: int: corrupt object object_attach_byptr: tab is not registered. trying to attach objectpalette

    • Jan 26 2014 | 9:34 pm
      Just wanted to bump this thread. I'm still getting the error + crashes from time to time. Any info is greatly appreciated.