[osc-route] and jitter objects


    Jun 20 2008 | 9:55 am
    is there any reason why [osc-route] object wont connect to any dotjit objects, whereas [route] connects perfectly ? i have this issue on both max4-max5 platforms
    osx 10.4.11 macbookpro

    • Jun 20 2008 | 5:12 pm
      yea strange! you can send it to an inlet->outlet subpatch though and it will work.
    • Jun 20 2008 | 9:27 pm
      thanks for confirming PKM, there are of course work arounds like [trigger] or subpatchers but that is not satisfactory. maybe somebody "cnmat-ish" could give us an explanation (?) ;) i personally favor the use of [osc-route] to [route] and use it quite a bit. is it a known issue ? did other people encounter it ? or is just me and PKM ? best
      Quote: PKM wrote on Fri, 20 June 2008 19:12 ---------------------------------------------------- > yea strange! you can send it to an inlet->outlet subpatch though and > it will work. > ----------------------------------------------------
    • Jul 02 2008 | 8:28 pm
      Quote: (karrrlo) wrote on Fri, 20 June 2008 14:27 ----------------------------------------------------
      > maybe somebody "cnmat-ish" could give us an explanation (?) ;) > i personally favor the use of [osc-route] to [route] and use it quite a bit.
      I'll look into it; hopefully it will be a quick fix.
      mz
    • Jul 02 2008 | 9:00 pm
      Quote: mzed wrote on Wed, 02 July 2008 13:28 ---------------------------------------------------- > Quote: (karrrlo) wrote on Fri, 20 June 2008 14:27 > ---------------------------------------------------- > > > maybe somebody "cnmat-ish" could give us an explanation (?) ;) > > i personally favor the use of [osc-route] to [route] and use it quite a bit. > > I'll look into it; hopefully it will be a quick fix. >
      ----------------------------------------------------
      It was. Download version 1.17 from:
      and you should find it fixed. Any other CNMAT objects that need this treatment?
      mz
    • Jul 05 2008 | 9:52 am
      great ! thanks a lot for his quick fix
      ------------------------------------------------- > > > It was. Download version 1.17 from: > > http://cnmat.berkeley.edu/downloads > > and you should find it fixed.
      great Michael ! thanks a lot for his quick fix
      Any other CNMAT objects that need this treatment?
      i ll check into it
      > > mz > > > ----------------------------------------------------