Pluggo in Max 5?


    Feb 13 2010 | 4:27 pm
    Can´t I use Pluggo in Max 5? Is there no way?
    Thanks and regards.

    • Feb 13 2010 | 4:45 pm
      From the faq:
      Will Pluggo plug-ins work in Max 5?
      Existing VST plug-ins created with earlier versions of Max — including Pluggo, Hipno, Mode, and UpMix, as well as Max/MSP-based plug-ins created by third parties — do not work inside in Max 5. We have implemented some of the Pluggo technology in Max for Live.
    • Feb 13 2010 | 4:48 pm
      Ok, thanks, it´s a pity :-(
      Regards.