Questions about openNI


    Feb 03 2013 | 10:43 am
    Hello, everyone. I'm new here. Now I'm working with MAX and Kinect. I want to install openNI2.0 and NITE2.0. But before it, I've already installed openni @1.5.2.23. So I have two questions: (1)Should I remove the existing openNI version and how can I do? (2)When I install NITE2.0, nothing happened but a file named NiTEDevEnvironment appeared. There are two sentences in this file "export NITE2_INCLUDE=/Users/LiYan/Documents/openNI/NiTE2.0/NiTE-2.0.0/Include export NITE2_REDIST64=/Users/LiYan/Documents/openNI/NiTE2.0/NiTE-2.0.0/Redist" The same thing also happened on the installation of openNI2.0. I don't know what these sentences mean, maybe just a wrong installation?

    • Feb 03 2013 | 2:09 pm
      Wouldn't you be better of asking this on the OpenNI forum?
      Btw, AFAIK none of the Max kinect externals support OpenNI2.0 yet.
    • Feb 03 2013 | 2:49 pm
      OK,thank you for your advice~