Quicktime Audio


    Jun 21 2006 | 1:53 pm
    Does anyone know how to get the audio out from a quicktime movie in a patcher so the audio can be manipulated with MSP? Thanks, Sam

    • Jun 21 2006 | 2:31 pm
      until the issues with QT7 are resolved and spigot restored (or replaced) you need to strip the audio from the clip and process it separately. cheers bruce
      bruce tovsky www.skeletonhome.com
      "Reality is whatever refuses to go away when I stop believing in it.." Philip K. Dick
    • Jun 21 2006 | 2:57 pm
      or downgrade to QT 6.5 and OsX 10.3.9 (if you are on a Mac) and use spigot~
      ciao ric
    • Jun 21 2006 | 3:06 pm
    • Jun 21 2006 | 3:30 pm
      FWIW, the next update to Jitter will feature a fully functioning spigot~ object. So, if you're patient, there is no need to downgrade anything. As has been mentioned numerous times on the list, the audio can always be stripped off of your movies and saved as separate .aiff files hosted by sfplay~.
      Cheers, Andrew B.
    • Jun 21 2006 | 4:06 pm
      On Jun 21, 2006, at 11:30 AM, Andrew Benson wrote:
      > FWIW, the next update to Jitter will feature a fully functioning > spigot~ object.
      whoopee! b
      bruce tovsky www.skeletonhome.com
      "Reality is whatever refuses to go away when I stop believing in it.." Philip K. Dick
    • Jun 21 2006 | 4:34 pm
      Thank you for your input. I'm making a Runtime so I think I may run into problems if I get Soundflower involved. Looks like until jitter comes out, stripping the audio makes sense.
    • Jun 22 2006 | 2:16 pm
      The patch requires jitter correct? I do not yet have it, but I will consider purchasing it if it will solve the problem. Will the patch work with QT7?