QuickTime Player X


    Feb 28 2012 | 6:24 pm
    Howdy ya'll.
    Quick question about QuickTime and Max. I'm still on 5.1.9 and I'm wondering about the compatibility with Quicktime Player X. I remember needing to install QuickTime Player 7 on my Snow Leopard machine when that was first released, and I only just noticed the fancy imovie object, so I figured something has changed.
    My real concern actually is other people's ability to import an mp3 to a buffer, which uses QuickTime.
    I've not really gotten into a patch with a movie for quite some time, or if ever I did, I just used Vizzies so I'm way out of the loop on that side of things.
    Thanks in advance!

    • Feb 29 2012 | 5:37 pm
      Hi, There shouldn't be any incompatibilities that I know of. For the time being, the old Quicktime API still works, regardless of the presence of QT 7 player.
    • Feb 29 2012 | 6:37 pm
      Awesome! Thanks!