Re: Patch cords ignore z-order in unlocked patcher


Forums > MaxMSP > Patch cords ignore z-order in unlocked patcher
Apr 12 2013 | 11:01 pm

Here is what I do:

1. paste patcher
2. click on patch cord to activate
3. click-drag patch cord up and down vertically

Not sure why there would be a difference here.

You could try trashing Max’s prefs to see if that helps. Quit Max, then go to /Users/yourname/AppData/Roaming/Cycling ’74/ and trash the ‘Max 6 Preferences Files’ folder

Subscribe to the Cycling ’74 Weekly Newsletter

Let us tell you about notable Max projects, obscure facts, and creative media artists of all kinds.

* indicates required