Re: XCode 4, standard process?


Forums > Dev > XCode 4, standard process?
April 1, 2013 | 12:37 pm

Regarding the ruby build script, you need to make sure you have installed the command-line tools from Xcode’s preferences window as documented @ http://cycling74.com/sdk/MaxSDK-6.1.1/html/chapter_platform.html

That said, I am personally still on Xcode 4.6 because I was told by a colleague that updating to 4.6.1 caused him many problems. I guess this means it’s time for me to update and sacrifice more hours of productivity at the Apple altar of "progress".

Subscribe to the Cycling '74 Weekly Newsletter

Let us tell you about notable Max projects, obscure facts, and creative media artists of all kinds.

* indicates required