rewire problem max 5.06 ableton live 8.01


    May 03 2009 | 2:01 am
    live 8.01 max 5.06 rewire problem
    max is not connecting to live as master. has anyone got this working?
    system is quad core vista 64 laptop from hp - dv7 2040us. tried with either live multiprocessor rewire switch on or off.
    max error is
    ad_rewire: unable to register rewire device Max, error 666 ad_rewire: please check ReWire installation and restart Max/MSP.

    • May 03 2009 | 3:21 am
      upgrading max to 5.07 caused the error message to stop. live now sees max as an audio source. still playing, to make a test setup.
    • May 03 2009 | 8:00 pm
      ad_rewire still not functioning with max 5.07 and ableton live 8.01.
      ableton is master. input set to max, channels 1,2
      ad_rewire gives message ad_rewire: timeout waiting for audio to start
      pressing audio setup button in dsp config gives error ad_rewire: doesn't understand "setup"
      system is vista sp1 quad 2mz hp dv7
      ableton is using asio driver for firebox firewire audio from prosonus. this driver works correctly with ableton standalone.
      ableton using mme/directx with max as rewire slave, puts audio from ableton to onboard audio. still no audio from max
      max mme driver set output to onboard audio. plays tone via max, no ableton.
    • May 03 2009 | 9:26 pm
      ok, I found a combination that works, at least.
      using asio direct x drivers in ableton passes audio from max to ableton.
      no explanation, though, how to make the prosonus firebox work.
      still no midi signal showing