Right Click--> Paste From Only Has Vizzie Modules?!?


    Mar 11 2014 | 5:33 am
    Hey All,
    This is a new one. When I right click, and select Paste From, I use to get a bunch of options (i.e., jit.movie, Max For Live Abstractions, etc.). For some reason the only things available is Vizzie?!?
    I tried updating my Max. No Fix. Did a delete of the app, then re-install. No luck.
    Any suggestions? Maybe there's a pref's reset?
    Mac OSX 10.8.5
    Max 6.1.6
    Thanks!
    EDIT: I double checked the clippings folder. All the appropriate files are there. I event tried setting a File Search Pref to Max6.1/patches/clippings and did a restart. No luck :S

    • Mar 12 2014 | 10:41 am
      I have experienced similar behavior. Not sure what's up with that.
      Create a clippings folder inside of a new project in Max/Projects/ and throw your abstractions in there.
      Documents/Max/Projects/newproject/clippings/
      And restart Max..
      I bet that'll work.
    • Mar 13 2014 | 7:15 pm
      @MetaMax,
      I tried that and it didn't work :(
      It also would have been a strange workaround as I'm I would have had to copy the clippings for every new project I create?
      Thanks anyways!
    • Mar 13 2014 | 7:40 pm
      Wait.. Sorry. I mean to say packages.
      Documents/Max/Packages/newpackage/clippings
      This is the workaround I use and it's not really noticeable once it's set up.
      Hope that helps...
    • Mar 18 2014 | 4:37 am
      Thanks! and I somehow missed this reply...but I fixed it another way!
      I'm having other Max issues, so I deleted Max, deleted my preferences (i.e., Library/Application Support/Cycling74/) and did a complete reinstall. However, somehow the preferences still retained!!! I deleted the preferences and then they (actually) deleted. It fixed this issue along with some other issues (weird errors constantly being sent to Max Window).
      Hope this helps others?!?