Jan 28 2006 | 8:48 am
    sorry, I seem to not getting my own messages in my inbox although
    they show up on the forum and my gmail web interface... I am using
    Apple Mail.
    Any takers?

    • Jan 28 2006 | 9:13 am
      Again : this is because of gmail fancy mail management. There's an
      option in your account to fix this... but i can't find it again. Don't
      hesitate to share if you get success.
    • Jan 28 2006 | 10:17 am
      testing last time, it won't happen again.. I selected the option to
      delete my messages on the inbox when pop mail downloads it. maybe it