The selected Max application could not be loaded.


    Dec 28 2013 | 1:58 pm
    "The selected Max application could not be loaded. A 32-bit version is probably required"
    This is what i see every time i open m4l inside of ableton! Can anyone help me please !!!
    I have downloaded ableton live 9 32bit and max for live 32 bit so thats not the problem!