Forums > MaxMSP

6.0.2 will not open after months of perfect functionality; Windows 7

May 08 2012 | 1:13 am

So, I tried to get back to work at Max 6.0.2 today, but neither the program itself nor the runtime would open (though I’d never had any issues before).

Uninstalled, reinstalled, "repaired" install, made sure that DEP was disabled.

No other programs are having issues, so it’s clearly a Max issue. I can schedule an appointment with a local computer diagnostician if necessary, but I wondered if anyone has any suggestions as to how to fix the issue.

May 08 2012 | 7:46 am

any reason, you don’t want to get the latest version, 6.0.5, and try with that first?

May 08 2012 | 10:47 am

I ve the same problem a few days ago with max 5 & 6 & RT on Win7.
I wasnt able to fix the problem.

After a few test, i’ve trying to uninstall/reinstall Quicktime.
And i ve got the same problem : i couldnt be able to reinstall quicktime.

So, i think it is a win7 problem (you can fin some similar problem on forum).

I think i’ll have to reinstall win 7 to fix this issue.

But, maybe a max problem ?

May 08 2012 | 7:17 pm

Updating to the latest version is always recommended, but it could be that prefs are corrupted. Try trashing your prefs folder and see if that helps. If it doesn’t, send in an email to support.

Preferences are stored here

c:UsersYour usernameAppDataRoamingCycling’74

Please note that "Application Data" is an invisible folder and may need to be made viewable.

May 11 2012 | 4:55 pm

Well I installed 6.0.5 and the program started opening again and I got back to work. Whenever I tried to toggle on the adc~ or dac~, however, it would crash. I then trashed my prefs and everything was fine.
Despite being an electronic musician, I am far from a computer guru. Thanks a lot, guys.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP