Forums > MaxMSP

Circle — Future Audio Workshop — can't load VST

Aug 01 2011 | 2:57 pm

Max 5 complains that "Circle is not VST 2.4 compatible, cannot open editor"

It’s hard to believe this since VST spec 2.4 is from 2006

Anyone know how to get Circle working with Max? Or is this something that will be addressed in Max 6?


Aug 02 2011 | 7:05 pm

Don’t all shout the answer at once -:)

Aug 02 2011 | 7:55 pm

max only hosts vst2.4. not 3.x. you’ll find many ‘hosts’ other than steinberg ones are in this position still, largely to do with steinberg being useless with the sdk. although it is starting to change…

Aug 02 2011 | 9:17 pm

So I guess the question is whether this will be addressed with Max 6…..seems like an important issue

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP